Problems TheNude.eu

Fri, May 18 2012 14:05
funky2004
Amsterdam
Posts 90,340
Moderator
SystemAdministrator

Anybody else having problems with TheNude.eu ? 

Since a few weeks I am experiencing regular 404-errors and TimeOut errors. Very hard to reach them.  Don't have any specific problems with other sites. Just TheNude.  Made a tracert but nothing special or extraordinary showing there.

Tried several browsers but all the same.

Received several PM's from other members also complaining.

Please post your comments/experiences here

It used to be a great site, but now it really sucks....

Sat, May 19 2012 1:27
zebbo
Posts 30
Hi funky2004 & anyone else having problems, The problem seems to be regional and intermittent. A few months ago I had several German users complain. Now the problem is with The Netherlands and parts of the UK. As with most problems I can't fix the problem without info. If you know how - please send me [zebbo at thenude dot eu] a copy of your tracert with date & time. I know it's a pain but I can then send it to my server hosts for investigation. I'm not a techy and much of the knowledge goes over my head. What do peachy do? Are they "in the cloud"? Can I have 2 servers? 1 in EU, 1 in US? I will get this fixed, I just need to know how. Thanks, Russell
Sat, May 19 2012 2:38
funky2004
Amsterdam
Posts 90,340
Moderator
SystemAdministrator

zebbo:
  What do peachy do?  Can I have 2 servers? 1 in EU, 1 in US?

That's what Peachy does.  CDN http://en.wikipedia.org/wiki/Content_delivery_network

Sat, May 19 2012 6:00
drumasteruk
sunny south coast
Posts 1,424
its works in the suuny south coast....well it did yesterday....drum
Thu, Jun 7 2012 1:15
zebbo
Posts 30
Hi All, A quick updated - 07-06-2012 To fix the 404-errors and TimeOut errors - I purchased a cloud server. The server guys migrated my server from where it was before, I just had to change all the DNS to the new server. DNS always trips me up - it's a complete mystery to me - so we've ended up with no site at all. I think I've found someone to fix the problem and hopefully another 24 hrs should see it back again. Keep your fingers crossed! Russell
Thu, Jun 7 2012 5:00
funky2004
Amsterdam
Posts 90,340
Moderator
SystemAdministrator

Wish you success (and 'bon courage') with the server migration. Yesterday when trying to reach your site we were redirected to a site of Aberdeen University....


Fri, Jun 8 2012 6:41
zebbo
Posts 30
Hi All,
OK, that wasn't a great success! 08-07-2012

They promise you the earth to get you to sign up. Then leave you in the lurch when it gets tough...

Can anyone explain how a site works fine on one server but not on another?

I'm reverting back to my original server and I'll have to find another way around this problem.

LOL - I must be mad - Russell

Sat, Jun 9 2012 15:49
mike_op18
Netherlands
Posts 1,381

Hi zebbo,

You may need someone with a reliable (dedicated) server with an online technician

please send me a PM for details if you want one

Thu, Jun 21 2012 2:46
Atticman
Posts 14
Is this problem resolved yet????? For about 2 months now, I have not been able to get beyond a few clicks before thenude stops responding. It has gone on so long that I am wondering if is something in my system. I have not had this with other sites.
Thu, Jun 21 2012 11:30
funky2004
Amsterdam
Posts 90,340
Moderator
SystemAdministrator
Surely not your computer. Me and many others facing the same problem since 2-3 months. Sometimes it helps to switch off the preview function of TheNude or to use a proxy. According to our member zebbo (=Russell TheNude) it occurs in Holland, Germany and part of the UK. I stopped posting there b.o. same problem as with you.  Hopefully it will be solved soon. As it's now (sorry to say) TheNude sucks....
Thu, Jun 21 2012 14:15
Atticman
Posts 14
Thanks funky2004. I'll just have to be patient until the whiz kids sort it out.
Mon, Jul 2 2012 9:06
zebbo
Posts 30
Hi All - thanks for the feedback and encouragement. I've upgraded the server since 12th July with the recommendations from my host provider. $Ouch! It's obviously not worked! Can you do me a big favour? Tell me the sequence of pages/requests that you make and the errors that you get? I also need your browser name + OS and country. The more info I get the better case I can present to the server guys. Many thanks, Russell - zebbo at thenude dot eu
Mon, Jul 2 2012 12:09
zebbo
Posts 30
Just spent most of the afternoon on the phone to the US trying to sort this problem with the WiredTree server guys.

I might add WiredTree were very supportive, even though I can't replicate the problem here and could only give them the vague reports that I've read & received.

It seems as though it may be a firewall problem. They've reinstalled the firewall software and report that it's "all working fine"!

So it's over to you - if you have any problems - please let me know. Russell

Tue, Jul 3 2012 2:15
Hunter27
Classified
Posts 4,139
Moderator
Seems to be working fine here in ny ;)
Tue, Jul 3 2012 2:23
funky2004
Amsterdam
Posts 90,340
Moderator
SystemAdministrator

Here in Holland worse than ever...   Site stops responding after 3-4 clicks.  Sometimes better when using a proxy with no Dutch, German or UK  IP's and/or switching off preview function.

Using 2 computers.  Old one with XP SP3 and FF13.  Newer one with Windows 7 and FF13.

Using Chrome or IE8 causing instant browser jams.

Tue, Jul 3 2012 16:08
Atticman
Posts 14
Hi Zebo/Russell It seems to be working for me in the north of England for the last two days. Sometimes it's slow opening individual model pages but it has always got there. Good luck
Thu, Jul 5 2012 8:57
zebbo
Posts 30
...I am reading the feedback. Thanks :) - Russell

Sort Posts:


Home | Teens | Celebs | Themes / Fetish | Babes 30+ | Model Archive