Is anyone else having problems opening Metart pages/pics?

Wed, Feb 18 2015 14:32
jasemandingo
Posts 178

There may be a thread about this already, but I didn't see one. Has anyone tried to open a Metart gallery only to have it partially load? I just tried looking at several different pages, but only a portion of the thumbnails are loading and many of the pics won't load. I really just want to see if this is a problem with the website or my computer. Here are a couple pages I'm having problems with:

http://fhg.met-art.com/2014-09-18/Presenting_Lija/

?pa=417753 (first pic)

http://fhg.met-art.com/2014-11-27/COSUIL/

?pa=417753 (the whole damn page)

Thanks!

reply
Thu, Feb 26 2015 6:07
gf-is-working
Still a Nomad
Posts 418
Moderator

Those pages load fine for me. How long have you noticed this problem with Metart? Also, do you have another device or browser you can use as a way to troubleshoot?

reply
Thu, Feb 26 2015 6:45
jasemandingo
Posts 178

I think it may be my internet connection. Soon after posting that, the galleries started working fine, but now they're back to not opening, but it's different pictures that won't open now. I guess I'll just use a different connection to view them.  

reply
Sun, Mar 8 2015 13:37
mike_op18
Netherlands
Posts 1,460
Moderator

They open fine here too. Remember tgp's (thumbnail gallery posts) are usually not hosted on the site's own server, so are subject to the affiliates server, not met. And those servers can be kinda patchy.

reply

Sort Posts:


Home | Teens | Celebs | Themes / Fetish | Babes 30+ | Model Archive
Webmasters: trade traffic
(C) notice & 18 U.S.C. Section 2257 Compliance Notice